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Lab01 Introduction to ArcGIS Pro Exercise 1 – Explore the ArcGIS Pro interface and structure 

 

At about 4:30 a.m. on January 17, 1994, a magnitude 6.7 earthquake took place in 

Southern California. The intense shaking lasted between 10 and 20 seconds. Initially, 

seismologists thought that the earthquake epicenter was in Northridge, and the earthquake 

is still known as the Northridge earthquake. However, the actual epicenter was in the 

neighboring city of Reseda, about 20 miles northwest of downtown Los Angeles. Ground 

shaking was detected as far away as Las Vegas, Nevada, more than 200 miles from the 

epicenter. 

 

In this exercise, you will explore the ArcGIS Pro interface and the structure of a project. 

You will create an ArcGIS Pro project that will help you visualize the Northridge 

earthquake and the damage that it caused. You will work with this project throughout this 

course as you familiarize yourself with the capabilities of ArcGIS Pro. 

 

To complete exercises, you need the following: 

• ArcGIS Pro 3.3.1 (Basic, Standard, or Advanced) 

 

The data needed for this exercise are under the folder Lab 01 (download and unzip it to 

your own folder) 

 

Exercise 1 Demo Video: 
https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=31bd5b3f-d503-4c4c-

86b4-ae7100473144  

 

Create a new ArcGIS project 

1. Start ArcGIS Pro and sign in if necessary. 

2. On the start page, under Blank Templates, click Map. The Map template creates a new project 

containing a 2D map. 

 

3. On the New Project dialog box, in the Name box, replace the default project name with 

Northridge 1994. By default, projects are created in your <User Documents>\ArcGIS\Projects 

folder. To save a project to a different location, click the Browse button  and browse to the 

folder you want.  

https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=31bd5b3f-d503-4c4c-86b4-ae7100473144
https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=31bd5b3f-d503-4c4c-86b4-ae7100473144
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4. Click OK. The new project opens with a map view showing a topographic basemap centered on 

Singapore.  

 

5. Now you will find the Catalog pane on the right. The Contents pane is on the left. If the Catalog 

pane is not visible, on the View tab on the top, click Catalog Pane which is in the Windows 

group. In the event your Contents pane is missing, select Reset Panes then select Reset Panes 

for Mapping (Default). 

 

6. In the Catalog pane on the right, investigate the contents of the Project tab.  
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Create a folder connection 

In this project, we will use data that are not contained in the ArcGIS Pro project structure. We will 

create a connection to the location of the data so that we can work more efficiently. 

7. In the Catalog pane, right-click Folders and choose Add 

Folder Connection. Create a folder connection to … 

\Lab01Data (the folder that contains the data for this 

lab). Expand folders and you will see the folder of 

NorthridgeData.  

 

Explore tabs and import a map 

8. Click the other tabs on the ribbon to see the available tools 

9. On the ribbon, click the Insert tab. In the Project group, click Import Map.  

10. In the Import dialog box, browse to your working 

folder  ..\ProStart\NorthridgeData\MapsAndLayers. Click Northridge 1994.mxd. 

11. Click OK. And you will see the Northridge map is imported into the project. Note that Northridge 

1994.mxd is a map document file that has already been created using ArcMap, which is another 

product of ESRI ArcGIS.  
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The Northridge map contains the following layers: 

• Points representing the locations of seismograph stations in the area 

• Points representing the epicenters for the main quake and its aftershocks 

• Lines representing the major roads in the area 

• Lines representing the known fault lines in the area 

• Polygons representing the block groups in the San Fernando Valley, symbolized by the severity of 

the damage in each block group 

• The basemap. 

• A DEM map illustrating the Elevation of Northridge 

These layers can be turned on or off by clicking the box  next to the layer’s name.  

In the Catalog pane, expand the Maps folder, and you 

will see two maps. “Layers” is the newly imported 

map, and “Map” is the map we created at the 

beginning. A more meaningful name for the map 

“Layers” can be given by right-clicking it, and then 

rename. Change its name to Northridge2D. You may 

rename the layer by right-clicking the layer and 

selecting Rename to enter the new name of the layer. 

 

12. Save your project by clicking Project → Save Project. 

Change the layer symbology 

In this step, we will change the symbology of the BuildingDamage layer 
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13. In the Contents pane on the left, click the BuildingDamage layer. In the ribbon, you will find 

three new tabs appearing for the feature layer: Feature Layer, Labeling, and Data.  

 

14. Click the Feature Layer tab. Using the Feature Layer tab, you can set the scale dependencies, 

transparency, and symbology. 

15. Under the Feature Layer tab, in the Drawing group, click Symbology  (do not click the 

down arrow). The Symbology pane appears on the right. 

16. In this step, we will change the number of layers. From the Classes drop-down list, choose 5. 

17. In this step, we will change the color scheme. From the Color scheme drop-down list, check the 

Show Names box. Change the color scheme to Orange-Red (5 Classes). And you will see the 

map below. 

 

 

 

 

 

 

 

 

 

18. The symbology on the map updates automatically. However, the gray outlines of the polygons 

make some of the smaller block groups difficult to recognize on a small scale. In the next step, we 

will remove the outlines. 

Q-1 What is the area of the most damaged region (polygon)? (2 marks) 

Q-2 What is the mean area of polygons in the BuildingDamage layer? (2 marks) 

19. In the lower half of the symbology pane, click More → Format All Symbols. The symbology 

gallery opens. 

20. At the top of the Symbology pane, click the Properties tab. 

21. Change the Outline Color to No Color. Click Apply. And the new map is shown as below. 
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Change the symbology of a single class 

To focus on the areas that were damaged the most, we will make the areas with comparatively less 

damage transparent.  

22. In the Symbology pane, click the back arrow . 

23. In the lower half of the Symbology pane, in the Symbol column, 

click the symbol of the class with ≤ 14 label. The symbology 

gallery opens.  

24. Click Property tab, and change the Color to No Color. Click Apply. The map is shown as 

below. 

  

25. On the ribbon, click the Project tab, save your project as Northridge 

1994_Exercise 1.aprx, and then exit ArcGIS Pro. This project will be 

further used in Exercise 2.  

In this exercise, you have learned how to create an ArcGIS Pro project, 

import a map document, change the symbology of layers and a single class, 

and use the ribbons, panes, and tabs in ArcGIS Pro.  



Lab01 Introduction to ArcGIS Pro Exercise 2 – Work with map views 

 

With ArcGIS Pro, a single project can include multiple maps. In the last project, there are 

two maps, one is Map and the other is Northridge2D, remember? A single map can contain 

multiple views. Aside from 2D views, ArcGIS Pro also enables you to visualize data in 

3D. 

 

In this exercise, you will visualize data from the 1994 Northridge earthquake. You will 

learn how to use multiple map views and navigation methods to explore the earthquake’s 

geometry. 

 

The data needed for this exercise are under the folder Lab 01 

 

Exercise 2 Demonstration Video: 

https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=b5b70dd9-99c4-4378-

9fbf-ae7c0039458c  

 

Open an existing project package 

1. Start ArcGIS Pro and sign in if necessary. 

2. If the project you want to open is in the list of Recent Projects, just click on it, else click 

Open another project, and browse to the folder where you save your projects. Open 

Northridge 1994_Exercise 1 and then save the project as Northridge 1994_Exercise 2. Do 

not work on Northridge 1994_Exercise 1 directly which should be saved as a backup. 

You are now ready to start the exercise. 

Navigate the map 

In ArcGIS Pro, there are several ways to navigate a map. In this 

step, we will explore several of them. 

3. On the ribbon, click the Map tab. Put your mouse on the 

Explore button, and you will see the figure on the right, which 

shows a brief list of mouse buttons and keyboard shortcuts for 

navigating a project. 

4. Make sure that the Explore tool  is activated. 

5. Drag the map. Click a location on the map, and then drag the map. 

6. Previous Extent. Click the Previous Extent button , and you can return to the previous 

extent if it exists. 

7. Next Extent. Click the Next Extent button , and you move the view forward to the next 

extent if it exists. 

8. Full Extent. Click the Full Extent button , the view zooms to the full extent of the data in 

the map. 

9. On the map view, roll your mouse forward, and the map zooms in. Roll your mouse 

backward, and the map zooms out. 

https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=b5b70dd9-99c4-4378-9fbf-ae7c0039458c
https://mediaweb.ap.panopto.com/Panopto/Pages/Viewer.aspx?id=b5b70dd9-99c4-4378-9fbf-ae7c0039458c


10. In the Contents pane, right-click the Station layer and select Zoom to Layer, which is quite 

self-explanatory.  

11. Turn on the Earthquakes layer by clicking/checking the box next to it. The screenshot 

below shows the map. 

 

Create a 3D view of the data 

All the aftershocks are displayed on the surface of the earth in a 2D map. However, the large number 

and concentration of aftershocks on the map make it difficult to interpret. To make the map easier to 

read, we will create a 3D view of the data. 

12. On the ribbon, click the View tab, click the Convert button , and then click To Global 

Scene. A new map (Northridge2D_3D) is created and displayed.

 
13. Rename the name of the new map from Northridge2D_3D to Northridge3D (refer to the 

method learned in Exercise 01). 

14. Under the View tab, click Local  in the View Group. Global view is often used for large 

extent while Local view is used for smaller extent. In this exercise, we only want to view San 

Fernando Valley in California, therefore we choose Local viewing mode. 

 

Set the elevation surface for the 3D view 



In the previous step, despite being displayed in 3D, the map still appears flat. In this part, we will 

change how the elevation of the scene is displayed.  

In the Contents pane, there is a current elevation source – WorldElevation3D/Terrain3D. However, 

its resolution is low. So the first thing we are going to do is to replace it with a high-resolution 

elevation source. 

15. In the Contents pane, right-click WorldElevation3D/Terrain3D and choose remove. 

16. Right-click Ground, and then choose Add Elevation Source. 

17. In your working folder, Browse to ..\ProStart\NorthridgeData\Database\Northridge.gdb. Click 

Open. 

18. Select Elevation, and click OK. 

 
The elevation of the scene has now been set to a source with a higher resolution. Because we 

want to locate the earthquake and aftershocks under the surface of the scene, we must enable 

the scene for subsurface display. 

19. In the Contents pane, click Ground. On the ribbon, the Elevation Surface Layer tab 

appears. 

20. Click the Elevation Surface Layer tab, in the Surface group, check the Navigate 

Underground box.  

21. Save the project. 

 

Q-3 What is the cell size of the elevation layer? (2 marks) 

 

Q-4 Given a DEM layer covering an area of 80,000 × 80,000 𝑚2 with a spatial resolution of 10 m. 

Each pixel has a cell depth of 16 bits. What is the least data volume (in bytes) required (in bytes) for 

storing this DEM layer? (3 marks) 

 

 

Add a 3D layer to the scene 



The Earthquakes layer has a field of DEPTH, so the data can be displayed in 3D under the surface of 

the earth. However, the symbolization process might take too much time, so we will add a 3D layer 

file that has already been set up correctly.   

22. In the Catalog pane, under Folders, expand NorthridgeData 

→ MapsAndLayers. You will find two files under 

MapsAndLayers, and they are Earthquakes.lyrx and 

Northridge1994.mxd. 

23. Drag the Earthquakes.lyrx file into the map. The new layer 

Earthquakes is automatically added to the Contents pane 

under 3D Layers. The layers Earthquakes under 3D Layers 

and 2D Layers point to the same data actually where the 

different colors represent the varying magnitudes. Thus, we can 

just remove the Earthquakes layer under 2D Layers. 

24. In the Contents pane, under 2D Layers, right-click 

Earthquakes, and choose Remove. 

25. Save your project. 

 

Q-5 What is “.lyrx” file? (2 marks) 

Navigate the 3D scene 

Navigating the 3D scene is slightly different from that in the 2D maps.  

26. On the Map tab, make sure that the Explore tool  is activated.  

27. Click and drag the scene in any direction.  Left-clicking will pan the scene, much like in a 2D 

map. 

28. Previous Extent. Click the Previous Extent button , and you can return to the previous 

extent if it exists. 

29. Next Extent. Click the Next Extent button , and you move the view forward to the next 

extent if it exists. 

30. Full Extent. Click the Full Extent button , the view zooms to the full extent of the data in 

the map. 

31. On the map view, roll your mouse forward, and the map zooms in. Roll your mouse 

backward, and the map zooms out. 

32. Press the center mouse wheel, and move the mouse forward and backward. It will rotate the 

scene up and down. 

33. Press the center mouse wheel, and move the mouse left and right. Moving the mouse left will 

rotate the scene around the point clicked clockwise, while moving the mouse right will rotate 

the scene counter-clockwise. 

34. Take a few minutes to investigate the data by browsing around the area, particularly around 

the earthquake symbols under the surface the scene. 



 
 

 
 

Link 2D and 3D views 

Now you will explore the 2D map and the 3D scene at the same time by linking the 2D 

and 3D views. 

35. Click the Northridge3D tab and drag it to the center of the scene. A docking 

icon appears.  

 
 

36. Let the cursor fall on the right side of the docking icon, and release the mouse. Now the 

windows are aligned side by side. 



 
 

37. On the View tab, in the Link group, Click the Link Views button and choose Center And 

Scale. 

38. Pan around either the map or the scene, and you will find the other view will automatically 

update to match it. 

39. Save your project. 

 

In this exercise, we have learnt how to navigate 2D and 3D views and link them. 


